I got this after the install Warning:

I got this after the install

Warning: require_once(/home/castro/public_html/wp-content/plugins/wp-smush-pro//extras/free-dashboard/module.php): failed to open stream: No such file or directory in /home/castro/public_html/wp-content/plugins/wp-smushit/wp-smush.php on line 861

Fatal error: require_once(): Failed opening required '/home/castro/public_html/wp-content/plugins/wp-smush-pro//extras/free-dashboard/module.php' (include_path='.:disappointed:opt/php54/lib/php') in /home/castro/public_html/wp-content/plugins/wp-smushit/wp-smush.php on line 861

  • Luís

    Hi @Tamino,

    I hope had been good today!

    I hope you are well today and thanks for asking the question.

    You have upgraded from free version? For some reason, another folder is created in your hosting, instead of replacing the old one.

    Would you please go to /wp-content/plugins/ and delete both wp-smush-pro and wp-smush-pro1 folder via FTP?

    Then using our DEV Dashboard plugin, install the Smush Pro plugin again.

    I hope this information has been helpful. If I can help you in this or other questions, please let me know!

    Cheers, Luís

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.