I have a WordPress site I am trying to repair

I can't log-in to http://myevault.com.au/wp-admin/

The site is half-working which means the WordPress database is being accessed, I just can't log-in.

Please note this is live http://myevault.com.au

I just want to log-in so I can save the slideshow, if I can't log-in soon I will have to start from scratch, please help!

When I try to log-in I get this message;

Notice: Undefined index: status_layerslider in /home/myevault/public_html/wp-content/themes/Avada/functions.php on line 41

Notice: Undefined index: status_revslider in /home/myevault/public_html/wp-content/themes/Avada/functions.php on line 72

Notice: Undefined index: status_flexslider in /home/myevault/public_html/wp-content/themes/Avada/functions.php on line 96
Notice: Undefined variable: avada_color_scheme in /home/myevault/public_html/wp-content/themes/Avada/header.php on line 1897
class="home page page-id-2 page-template page-template-full-width-php">

  • Jack Kitterhing
    • Code Norris

    Hi there @Design-KInk

    I hope you are well today and thank you for your question.

    I have tried to visit both the admin URL and the Log in URL, both return a 404 not found error, can you see them? Can you check in your file manager or via FTP that you have wp-admin and all files related to the admin side please?

    The notices shouldn't effect it, as they are just notices, though it may be worth just removing the Avada theme, while this gets sorted, but that may remove your current settings for it.

    But from the 404 errors it looks like the whole admin part doesn't actually exist.

    Thank you!

    Kind Regards
    Jack.

  • Design-KInk
    • Flash Drive

    This is a problem that just won't quit;

    Notice: Undefined index: status_layerslider in /home/myevault/public_html/wp-content/themes/Avada/functions.php on line 41

    I had experimented with reinstalling WP, that's why you couldn't see those files.

    My apologies, it's difficult for me + support with the time lag, because by the time somebody responds, I have often tried other things in the meantime to resolve the situation.

  • Jack Kitterhing
    • Code Norris

    Hi there @Design-KInk

    Thanks for the additional information, Would it be possible please to get some admin login details sent through please?

    - In the subject field add "Attn: Jack Kitterhing"
    - Link back to this thread
    - Include admin/network access
    - Include FTP
    - Include any relevant URLS for your site

    On the contact form, select "I have a different question", this ensures it comes through and gets assigned to me.

    https://premium.wpmudev.org/contact/

    Thank you!

    Kind Regards
    Jack.

  • Design-KInk
    • Flash Drive

    Oh man, I typed a response here, then clicked something above and text all disappeared.

    OK> thanks Jack for the response, unfortunately, I had to act fast as client arrives here in 7 hours & I need some sleep.

    I deleted entire directory & DB through cPanel and started again, complete reinstall.

    I had probably been compounding my errors for past 36 hours and things just got worse...

    A fresh start only took 3 hours and now I can get some sleep confident that I have a site live for my client, thanks again.

    Its all good learning for me.

  • Jack Kitterhing
    • Code Norris

    Hi there @Design-KInk

    Thanks for the additional information, I'm glad that a fresh install worked for you in this case :slight_smile:

    If you have any further issues etc, don't hesitate to ask, we're here to help. If you want to know anything, have any general questions, anything at all, feel free to ask :slight_smile:

    Thank you!

    Kind Regards
    Jack.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.