I have activated

Hi,

I have activated the Locations and Service Locations add-on for Appointments+ and see the Locations tab in the Settings area. However, I only see a link to ‘Edit Locations / Settings’ at the top and when I click on either one nothing happens: I literally stay on the same page and nothing appears, not even an error message.

Am I missing a step or am I doing something wrong?

Many thanks,

Valerie

  • Predrag Dubajic
    • Support

    Hey Valerie,

    Hope you’re doing well today :slight_smile:

    You’re not missing anything, I was able to replicate the issue and it looks like this is an issue with version 1.9.4 since with 1.9.3 everything is still in place :slight_frown:

    I have already notified the developers about this so they check what happened and release a patch asap.

    Thanks for bringing this up to our attention!

    Best regards,

    Predrag

  • Predrag Dubajic
    • Support

    Hi Laura,

    Thanks for posting in this thread, however it might be best if you open your own, even if the issues seem closely related.

    This way you can grant support access so we can have a closer look at your installation.

    It also means the member who started this thread or anyone following it isn’t inundated with post notifications each time we respond to each other. A lengthy thread could annoy the original poster.

    This also allows us to better track and answer your questions to ensure we don’t miss any for you.

    You can start a new thread here:

    http://premium.wpmudev.org/forums/#question

    Thank you,

    Predrag

  • Greg
    • The Exporter

    but it also means others can not follow the ultimate resolution easily…do you know the new ticket opened where I might be able to see what the final resolution was (just trying to see if I can fix my issue without having to open a ticket of my own)…smile.

  • Predrag Dubajic
    • Support

    Hi Greg,

    Above fix provided by Panos has been tested on couple installations and it worked there so if it’s not working in your case it might be caused by something else so it’s best having own thread.

    You can try applying the fix on your own as well if you edit /wp-content/plugins/appointments/includes/pro/includes/addons/app-locations-location_support.php on line 191 and change this line:

    include_once( appointments_plugin_dir() . 'includes/addons/lib/class-app-locations-list-table.php' );

    To this:

    include_once( appointments_plugin_dir() . 'includes/pro/includes/addons/lib/class-app-locations-list-table.php' );

    Try to enable and disable the add-on after the change and if it still doesn’t work for you please start your own thread and you can link this one in there so we know that fix was already been applied.

    Best regards,

    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.