I have an error with the smartcrawl

Hi there, i have this error when i tried to save the categories with seo

`Fatal error: require_once(): Failed opening required '/home/.../public_html/wp-content/plugins/w3-total-cache/lib/W3/ObjectCache.php' (include_path='.usr/lib/phpusr/local/lib/php') in /home/.../public_html/wp-content/plugins/wpmu-dev-seo/wds-files/wds-core/admin/wds-core-taxonomy.php on line 87

I go to the path and i cannot find the archive of the w3 plugin... I have the w3 updated the last day and i think that this ath isn't correct now... How can i managed well this issue?