I have an updated

I have an updated Gravity form plugin installed and isn't working with the Pop-Up pro. Can you please verify if there is a new version that is compatible with our gravity form?