I have another plugin that uses the Google API for Google

I have another plugin that uses the Google API for Google Drive integration. After installing Appointments+, I got a warning from my Google Drive plugin that Appointments+ is causing a conflict. There is a version of the Google API that supports multiple plugins. Evidently, my Google Drive plugin is using the API that supports multiple plugins but the Appointments+ plugin is not. Can you please update the Appointments+ plugin to use the Google API that supports multiple plugins to avoid conflicts? Thanks!