I have couple of questions about the ultimate branding.

Hi, I have couple of questions about the ultimate branding. I have version 1.1.7. This is what I see when I go to the admin panel under branding, then click on the widgets tab. Here it is:
Removes "Dashboard" link from admin panel for users without site and redirect page to the "Profile"

Warning: Invalid argument supplied for foreach() in /home/mysite/public_html/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/remove-dashboard-link-for-users-without-site.php on line 72

  • Ash
    • WordPress Hacker

    Hello rphrus

    I hope you are well today and thanks for asking the question.

    Would you please send me some screenshot of your widget page and settings? It will help me to setting up my plugin like you and I will try to produce your error.

    Cheers
    Ash

  • Ash
    • WordPress Hacker

    Hello rphrus

    I hope you are well today and thanks for asking the question.

    Would you please send me some screenshot of your widget page and settings? It will help me to setting up my plugin like you and I will try to produce your error.

    Cheers
    Ash

  • rphrus
    • Flash Drive

    Hi,

    Recent update solved that error message in the dashboard. There is however, still an error with the site wide text change when Network activate. If activate by site by site you will not see the error message. This is the error message when Network activated and it disables my website where I can't log into my wordpress admin. I had to FTP and delete the plugin and reinstall it then activate site by site only. See the error message below:

    Warning: preg_replace() [function.preg-replace]: Unknown modifier '/' in /home/mysite/public_html/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/site-wide-text-change.php on line 377

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.