I have installed and tried to download several plugins but

I have installed and tried to download several plugins but I keep getting an error message - what am I doing wrong?

  • Tom Eagles

    @markmc123

    Sorry you are having problems what exactly are you having error message wise. Could you try and download them directly from the website and see if that works. This is just to eliminate a problem on the API settings. I have checked that your domain is on the allowed domains on your account settings so its not that. On rare occasions it can be a permissions problem with your host.

    Could you also check your server error logs to see if anythign has been generated.

    Cheers

  • PC

    Hello @markmc123

    Greetings and thanks for your recent thread.

    I checked your account, its working fine. You are perhaps not logged in to the site while you are trying to make a comment on this post. Please login and then try again.

    As for the error, I will suggest you to please try installing the plugins via Dashboard after disabling all the plugins on your site. (make sure you deactivate the network plugins too)

    If you are able to install after that, just reactivate the plugins one by one and you will find the problem child.

    Sometimes a badly written code causes issues like this.

    I hope that helps. Please feel free to ask if you have more questions on the same.

    Cheers
    PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.