I have installed the plugin successfully and attempted

Hi
I have installed the plugin successfully and attempted to add pay per view to an embedded you tube in a post on my site. However although the code wraps around the video it fails to add any pay per view protection. I have read the support forum but nothing suggested there has worked I have tried simply pasting the youtube link and using my youtube plugin to embed the video but neither works, the video is still available to all. Please advise me of what I am doing wrong as this is exactly what I need the plugin to do and without this functionality it is of no use to me.

Thanks

Sam

I have now solved the initial problem - sorry to have troubled you

  • Vinod Dalvi

    Hi Sam,

    I hope you are well today and thank you for your question.

    Could you please share me the the post URL from your site where you have protected the embedded you tube code using pay per view so that i can troubleshoot it?

    I have now solved the initial problem - sorry to have troubled you

    Awesome great to see you got that solved. You are always welcome here b:slight_smile:

    If you still need any further assistance then please advise.

    Also would you mind if I logged in to your site and did some testing? This might help get to the bottom of this faster. If this is ok, just grant me temporary admin access to your site by clicking "Grant Access" button in the WPMU DEV Dashboard Settings as described on the following page and reply on this thread after granting it?

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Thank you for being a WPMU DEV member and have a fantastic day!

    Best Regards,
    Vinod Dalvi

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.