I have installed wordpress 4.5.1 and installed coursepress

Hello

I have installed wordpress 4.5.1 and installed coursepress pro on top of that.

I went ahead and added a course in the admin along with a couple units.

When navigating to this page:

http://a2d.com.s76775.gridserver.com/courses/intro-to-awesomeness/units/awesomeness-101/page/1/

i am getting the following error:

Warning: array_key_exists() [function.array-key-exists]: The first argument should be either a string or an integer in /nfs/c05/h01/mnt/76775/domains/a2d.com/html/wp-content/plugins/coursepress/includes/classes/class.course.php on line 374

you can visit the page.

Please let me know if you need more information.

thanks

Rez