I have just

Hi
I have just published a blog post and the widget on my home page is just supposed to show an extract from the blog with a 'read more' option but it is showing far too much text and I don't know how to fix it. Can anyone help please? I have granted support.

  • Ken Kimbrell
    • The Crimson Coder

    Hello Donna-

    I see you are having an issue with one of your blog posts crashing your layout? Can you provide an example or recreate this problem for me? I went to your homepage and the layout seemed just fine. The blog post was showing the "read more" link and was not crashing the style of the landing page. You can find a visual representation below:

    You also mentioned that you deleted the blog post that caused the issue. Let me know if the problem resolved itself or if you would like me to take a closer look into it.

    Take Care,

    Ken - WPMU DEV Support

  • donna
    • Site Builder, Child of Zeus

    Hi
    I have added a test blog post and the same problem has reappeared. I have left the post published and would be really grateful if you could take a look.

    I also have the widget set to show just a single post so that it is just the latest post shown, however it is showing all posts,

  • Ken Kimbrell
    • The Crimson Coder

    Hello Donna-

    Thank you for providing temporary support access. I was able to find the bug and create a work around until our devs can come up with a new update. In the meantime, You will be able to update new posts without your landing page crashing. The landing page now only shows one post at a time and the excerpt is working as expected. In addition, I will be moving this thread to the "features and feedback" section.

    When you update your posts, the most recent post will now show on your landing page :slight_smile:

    Let me know how this works for you!

    Take Care,

    Ken - WPMU DEV Support

  • donna
    • Site Builder, Child of Zeus

    Thank you Ken, that is great, the landing page is back to normal , I really appreciate that. I have published another blog post and it works fine. Thank you for your help.
    On the blog page it shows extracts of my 2 published posts which is great however there is a large space between the 2 extracted lines and the 'read more' option, Is there any way to fix that?
    Donna

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.