I have php version 5.3.12 but when i go to test api setup

I have php version 5.3.12 but when i go to test api setup it is saying i need aleast 5.3 or higher.
Im lost please help