I have setup SSL on *.growdly.org, And WPENIGINE

I have setup SSL on
*.growdly.org,
And WPENIGINE are saying: Important: When securing all URLs, you must not use any force SSL plugins. These plugins can cause redirect loops with this setting enabled. Read more about force SSL plugins: https://wpengine.com/support/securing-all-urls-with-ssl

What do I need to do to get SSL work on mapped domains?