I have setup the snapshot pro plugin however daily backups

Hi, I have setup the snapshot pro plugin however daily backups are not working. I have set it up successfully once before and followed the same path this time however there's nothing backing up in google drive. The destination has authorised successfully so i don't know why its not working. The only difference this time is that its a different server, not sure if that's the problem. I haven't been able login to the wpmudev dashboard on this server (i lodged a past ticket about this - its apparently a server configuration that won't let it happen) so i cannot grant access through there, however the wordpress logins are.

  • Luís

    Hi @Chris Gazzard,

    I hope had been good today!

    Don't put credentials in topics, this is a public forum and everybody have access to see it. Always ask to give you information about How to send private data.

    I edited your question and deleted the credentials.

    I did some tests in your website, and I was able to create a snapshot, but not sure if is sending to Google Drive. The Destination Status is pending, so we need to wait a little to see the result.

    Also, I Re-Autorized the credentials, to reforce the connection.

    If still not working, I would like to do more tests (plugin/theme conflict, errors, create another Google Project).

    To do this securely I will ask you FTP access to your website.

    Please send it privately through our contact form:

    https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me.

    Send in:

    Subject: "Attn: Luis Lopes"
    - WordPress admin username
    - WordPress admin password
    - Login url
    - FTP credentials (host/username/password)
    - Link back to this thread for reference
    - Google Drive Credentials;

    (Some of this information you already sent, but send them again just to get all together, in order to save them properly)

    Cheers, Luís

  • Luís

    Hi @Chris Gazzard,

    I hope had been good today!

    Please do the following step:

    1) Go to https://console.developers.google.com/

    2) in Api Manager -> Credentials and click in domain verification.

    3) Insert your domain (www.domain.com) and it will bring you to a verification panel. You will need to add a TXT record in your cPanel with the verification code given;

    4) After that, you need to go again to Api Manager -> Credentials -> Domain verification and add your domain.

    Then, try create another Snapshot to see if is sent to Google Drive.

    If you have any doubt/difficulty in this procedure, please send me the cPanel credentials using the same method referred in my previous reply.

    I hope this information has been helpful. If I can help you in this or other questions, please let me know!

    Cheers, Luís

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.