I have up dated my site and now get a jQuery message

i have up dated my site BlocUI requrires jQuery v1.2.3 or later! You are using v1.10.20 how do i fix this?