I have wordpress 3.8 and multi-site enabled. I have

I have wordpress 3.8 and multi-site enabled. I have installed the domain mapping plugin placed the sunrise.php in to the /wp-content folder and placed the relevant code in wp-config.php file.Unfortunately I am getting this error "You use old version of /home/*****/public_html/wp-content/sunrise.php file. Please, replace that file with new version which is located by following path: /home/*****/public_html/wp-content/plugins/domain-mapping/sunrise.php."

Completely lost as I have active membership, So I assume the plugin is the latest

  • Ash
    • WordPress Hacker

    Hello @Joey

    Welcome to WPMU community!

    I hope you are well today and thanks for asking the question.

    Would you please make sure that you have put
    define( 'SUNRISE', 'on' );
    in wp-config.php before the following line:
    /* That's all, stop editing! Happy blogging. */

    Also, are you using multi-domains plugin?

    Please let me know.

    Cheers
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.