I have wp-smush

Guys,

I have wp-smush and it causes homepage slides looks super blurred. I've tried even w/o the 'super smush' feature, still extremelly blurry. This said, how do i exclude certain files from being smushed by your plugin?

  • Katya Tsihotska

    Hi Vahan

    Hope you are doing fine today!

    I'm afraid that currently, that's not an option in the plugin, and there isn't a proper filter which can help you out to skip specific images from Smushing.

    But as a workaround, I can suggest you remove the images you want to keep not-smushed then bulk smush all your images. Then disable the smush on upload option in the smush settings (Media > WP Smush) and upload those images again.

    And after that re-enable smush on upload.

    Keep in mind, that you'll need to de-activate smush on upload for any images you don't want to smush before you upload them. Of course, this also means you couldn't bulk smush in future. But there's no way of preventing it at the moment.

    We also have a feature request for this option, so you can vote on it here:
    https://premium.wpmudev.org/forums/topic/exclude-images-from-smush
    More users find this useful, better the chances of being added in future updates.

    Kind regards,
    Katya