I having trouble removing undesired wigets. There is no automatic process via the Theme options.

There’s no option to remove undesired wigets from pages. I’m not technical enough and don’t have the time to manage this issue and perhaps other issues that may arise. What options do I have to get this managed?