i install humingbirg plugin and none of my pic are showing

I am not sure if I am doing this the right way. I install hummingbird and I don't know if I configure it right. pls advise

  • Rupok

    Hi jacques

    Hope you had a wonderful day.

    Thanks for granting Support Access. I checked the issue and found a solution. You can make your images visible with following custom CSS Code:

    body.td-animation-stack-type0 .td-animation-stack .entry-thumb, body.td-animation-stack-type0 .post img {
      opacity: 1;
    }

    You can add this to a theme's stylesheet, in a child theme, or using a plugin like My Custom CSS.

    Basically this "opacity" parameter was set to "0", so images were not being shown. And this rule is coming from Hummingbird cache. As Hummingbird doesn't create CSS rules, so might be this code was there before while the cache was created, or something else. Purging cache may solve this. Please purge after you add the custom CSS code I've given above.

    Have a nice day. Cheers!

  • Kasia Swiderska

    Hello jacques,

    Looks like you disabled already Hummingbird. Please note that when you use minification you have to test what files can be minified/combined and moved to the footer. To get best configuration of files you would need to check this for all JS and CSS files - one by one. I know this is sometimes lots of work, but this is only way to use minification to decrease files size without breaking site layout. And some files cannot be minified Im afraid.

    So in your case you would need to exclude file that is handling your images appearance on the site.

    kind regards,
    Kasia