I installed Directory plugin and it broke my site

I installed the Directory plugin and it completely broke my site. Users posts don't show up anymore. I contacted support asking if this plugin could in anyway interfere, they said no. And it did and now my dev says its going to cost me another $20 to debug and fix the site.

I demand a refund on the plugin and for you to pay for my website to be fixed.

Thank you.

  • PC

    Hello there,

    Greetings and thanks for posting on the forums.

    I installed the Directory plugin and it completely broke my site. Users posts don't show up anymore.

    Sorry to hear about the issues you are facing however we are standing by to help you fix any issues you are facing.

    Can you tell me what exactly is the issue ? when you say users post don't show up !

    Do you mean you can't access any user posts even via the direct links ?

    And it did and now my dev says its going to cost me another $20 to debug and fix the site.

    I demand a refund on the plugin and for you to pay for my website to be fixed.

    Well this is something I can't take any decisions on as its handled by our billing team. However we are standing by to help you with the issue and will need more information so that we can help you fix things.

    1: Which theme are you using ?
    2: What is the exact issue ?
    3: Did you check it after disabling the Directory plugin ?

    I think that it might be an issue with the permalinks as well so you can set the permalinks to default and then set them back to pretty to see if that fixes the issue.

    Looking forward for your response so that we can get this fixed !

    Cheers
    PC
    Sales &Support

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.