I installed the plugin however I cannot use it. At the top

Hello, I installed the plugin however I cannot use it. At the top of the page it says API not connected (refer to attachment).