I just bought Appointments plugin

when in the wpmu plugin menu, i install appointments plug in and an error comes up say the following.

"Downloading install package from https://premium.wpmudev.org/wdp-un.php?action=install&key=4910d7962e7a4ccaf

Unpacking the package…

The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature"

Please help me get this sorted as soon as you can. i have spent much time watching all your videos on this plugin, and now i can not use it after purchasing it ??....

  • Ivan

    Hey Storm,

    Welcome to the WPMU DEV Community!

    Let's check couple of things:

    1. Do you have enough disk space on your hosting, or some other quota restrictions?

    2. This is ZIP archive error - did you try to upload the zip archive?

    3. Ask your hosting provider if they have directive
    mbstring.func_overload
    and if so if they can disable it for your account.

    Let me know if any of this helps.

    Thanks,
    Ivan

    P.S. Edited your post, just to remove the API key there. :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.