I keep getting a security error

I just purchased this plugin and not 20 minutes into being excited I'm getting an error. I'm hoping this is simple to fix so here is the problem: I have pay per view set on a page on my blog and I see the button to push to purchase but when I try to test purchase it gives me this message - There was a problem connecting to PayPal to setup your purchase. Please try again.
10002 – Security error – Security header is not valid

I have know what it's talking about so hopefully you can help me fix this problem. Thanks :slight_smile: