I keep getting an error message when I try to update.

Here's the message I get:
The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

Never had a problem before this.

  • Vaughan
    • Support/SLS MockingJay

    Hi,

    Not sure why that's happening, i just tried it myself and it worked fine.

    You could try downloading it to your desktop and manually updating it.

    https://premium.wpmudev.org/project/membership/

    Unzip it to your desktop.

    then using FTP

    Navigate to /wp-content/plugins

    download & make a backup of the current membership plugin folder.

    Now, delete the membership folder completely

    Now, the membership2 zip you just unzipped on your desktop, upload the membership folder from inside the zip to the /wp-content/plugins folder.

    Then visit your dashboard.

    Before you do this though, I would recommend making a full backup of your DB and site beforehand, just in case.

    Hope this helps.

  • Vaughan
    • Support/SLS MockingJay

    Hi Jonathan,

    I'm just looking at your account here and it says you are a gold member and should have access to everything.

    Do you have 2 accounts here by any chance? Have you logged into the wpmudev dashboard on your site using a different account by any chance?

    Can you take a screenshot of your API key from your dashboard plugin

    Dashboard > wpmudev > manage

    I'll then compare that to your API key for the account you're using in this thread.

    Thanks

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.