I keep getting an error message when upgrading Network.

When I upgrade the Network after a plugins upgrade, I used to rarely get the following error message:

Warning! Problem updating http://subdomain.domain.com. Your server may not be able to connect to sites running on it. Error message: Couldn't resolve host 'subdomain.domain.com'

It doesn't happen to all subdomains. This time around it's been happening to quite a few of the sub-domains. Feeling a bit worried! even though the websites seem to be running just fine.

What can be the cause of this?

Your help is greatly appreciated as always!

Best regards,

Paul