I keep getting an error saying You use old version

Hi

I keep getting an error saying

You use old version of
...wp-content/sunrise.php file. Please, replace that file with new version which is located by following path:

....wp-content/plugins/domain-mapping/sunrise.php.

I have done this numerous times and are unable to get this to work, or domains to resolve

Can someone please have a look

Thanks

James