I keep getting this

I keep getting this error when I try to update the plugins.

Could not find update in transient, or filesystem permissions