I keep getting this error message when I try and download

I keep getting this error message when I try and download a plug-in.