I keep getting this error when i install the domain mapping

hello

I keep getting this error when i install the domain mapping plugin.

You use old version of /home/user/public_html/site.com/wp-content/sunrise.php file. Please, replace that file with new version which is located by following path: /home/username/public_html/site.com/wp-content/plugins/domain-mapping/sunrise.php.

i have triple checked...there are no old versions of sunrise.php

i have completed deleted the plugin and tried re-installing

any help is greatly appreciated

take care
eric