I keep updating wpsmush pro ang g analytics, but they still stand as not updated

I keep updating wpsmush pro ang g analytics, but they still stand as not updated in my dashboard. this has been the same for several days now, having tried to update them atleast 3 times

  • Vaughan
    • Support/SLS MockingJay

    Hi @Hakonzen,

    Hope you're well?

    It looks like the WP rocket plugins you have are interfering with the Dashboard script which prevents them from doing the updates.

    I disabled the WP rocket plugin and they both updated perfectly fine, I then re-activated the plugins again.

    Hope this helps

    • Hakonzen
      • Site Builder, Child of Zeus

      Hi @Vaughan and thanks for your reply, I`m fine and even better now
      I have also been suffering from very slow dashboard experience, but that also disappered after the disabeling and re-activation for the Wp rocket plugin, so it seems to be the cause of several problems. I guess I must adress the wp rocket team about this
      Tank you for taking the time to solve this, much appreciated!

  • Nastia
    • Support Rock Star

    Hello @Hakonzen, I hope you are well!

    Sorry to hear about this issue you having!

    Try to reset your WPMU DEV API from WPMU DEV Dashboard -> Manage, click on edit and login to enable the dashboard as shown on screenshot. Test if this issue still appear.

    If resetting API didn't help, please install your plugin manually via FTP:

    -> Download WP Smush Pro plugin.

    ->Unzip plugin into a folder

    -> Upload file content into /wp-content/plugins [ First: please rename WP Smush folder from wp-smush-pro to wp-smush-pro-old so you can always undo those steps in case if anything goes wrong]

    -> After you activate a plugin through your WP Dashboard

    Repeat same steps for Google Analytics+ plugin.

    Here are more detailed instruction on how to install manually plugins using FTP:
    https://premium.wpmudev.org/manuals/wpmu-manual-2/installing-regular-plugins-on-wpmu/#ftp

    Hope this helps!

    Kind Regards,
    Nastia

  • Hakonzen
    • Site Builder, Child of Zeus

    After the issues I had with WP Rocket, I have deleted the plugin for now, awaiting a reply from them on the trouble. Today I installed wpmudevs support ticket plugin to set up a support system for my customers (...bitter sweet irnony...) and when doing the plugin settings, I tried to open the intended page for setting the [support-system-tickets-index] shortcode into it, the page just stalls and won´t open. I have tried disableing most of my plugins but the problem remains. The page in question is this one; http://wayout.no/wp-admin/post.php?post=4341&action=edit I have no idea if it is the support plugin, some other plugin or wordpress itself making trouble?

  • Vaughan
    • Support/SLS MockingJay

    Hi Hakonzen,

    Could you open a new ticket for this issue with support plugin as it's unrelated to the original issue in this thread and a new thread will be categorized better and staff will not have to read through previous unrelated posts.

    Hope you understand, it's just easier to deal with having sperate threads for different issues/plugins.

    Thanks

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.