I kind a have not so big problem, but it bothers me pretty

Hi guys,

I kind a have not so big problem, but it bothers me pretty much. Plugin works just fine, but sometime, new posts come to second place instead of first (how plugin should work normally). I was wondering what could be the problem?

Thanks!

    Voxxyz

    Hi @Michael and thanks for reply,

    Using Recent global post widget into my page (front page) via Amr shortcode plugin, which allows me to place widgets inside posts, and works just fine.

    Last few days, few of my multisite member said after they publish their post doens't show itself on first place (like it use to be) and plugin does exactly that.

    So I've asked them did they create a draft somehow and publish it later, and answer was no.

    Here is screen shot marked with red square of user who was the last one publishing his post and came to third place.

    Voxxyz

    Hi there @Ashok I'm ok, how are you?

    Yes I'm using Post Indexer plugin.

    Just the post I marked with red square is not showing in right position (first position), and one other member says the same happens. They publish post and automatically comes to second place.

    I've asked them did they maybe created a draft some time earlier, and they said no.

    All other post of other bloggers works just fine, just two of my bloggers got this problem, but not always, from time to time.

    Maybe, (im just guessing) problem is, the both bloggers are with 2 letters username and they are created by me (Super Admin) because the couldn't register name with just two letters. (just guessing, giving suggestions)

    Thanks'

    Michael Bissett

    Hey @Eldin,

    I'm seeing that the posts on your site are presently in the correct order (as of this post), it seems like whatever was going on has passed, at least for now.

    Right now, it seems like the most we've got to go on would be what you said here:

    Maybe, (im just guessing) problem is, the both bloggers are with 2 letters username and they are created by me (Super Admin) because the couldn't register name with just two letters. (just guessing, giving suggestions)

    Not sure why those usernames would cause a problem, but one thing they could try would be to post using a different user on their sites (they could each create a new user, solely for the purpose of posting on their blogs; wouldn't recommend just changing the display name).

    Since you said this happens from time to time though, they'd have to try this, and then post under the new users for a while, and see if it makes a difference.

    How does this sound to you?

    Please advise,
    Michael