I modified a designers api key to my own. I noticed that

I modified a designers api key to my own. I noticed that the work done by the deigned disappeared as well as the users loaded. Is there a way to retrieve all the work and users that were on my site?
Thank you

    • Zui

      Thank you so much for the lightning fast reply Adam
      I updated my membership Under Membership Details -> Your WPMU DEV API Key
      Another WPMU user who was working on my site had used various plugins but when I updated my membership I noticed a lot of the items on the dashboard missing including the WPMU DEV.
      Wondering if I reload the WPMU onto the dashboard as well as items which he may have used will I be able to retrieve what was there before? or will it reset back to what was there but with my membership?
      Thanks
      Zui

  • Adam Czajczyk

    Hey Zui,

    Have a nice, healthy and refreshing sleep then and in a meanwhile I'm posting this response here for you to have something to read after you wake up to welcome a brand new day :slight_smile:

    I've compared both screenshots of your dashboard and I couldn't help but notice that apart of WPMU DEV there are also missing some other menu items which aren't necessarily related to our plugins. However, I've got a strange feeling that I need to ask you to check for one more issue:

    This seems to be a Multisite WP setup so please login to your dashboard and then go to the

    "My Sites" [menu on the admin bar] -> "Network admin" -> "Dashboard"

    and see if WPMU DEV and other plugins/menu items are back.

    Let me know please!

    Cheers,
    Adam

  • Adam Czajczyk

    Hey Zui,

    Have a nice, healthy and refreshing sleep then and in a meanwhile I'm posting this response here for you to have something to read after you wake up to welcome a brand new day :slight_smile:

    I've compared both screenshots of your dashboard and I couldn't help but notice that apart of WPMU DEV there are also missing some other menu items which aren't necessarily related to our plugins. However, I've got a strange feeling that I need to ask you to check for one more issue:

    This seems to be a Multisite WP setup so please login to your dashboard and then go to the

    "My Sites" [menu on the admin bar] -> "Network admin" -> "Dashboard"

    and see if WPMU DEV and other plugins/menu items are back.

    Let me know please!

    Cheers,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.