I need help mapping a domain manually

I’m trying to map a domain following this article, but I’m not sure if I’m doing it right:
https://catapultthemes.com/mapping-a-domain-on-wordpress-4-5-multisite

I don’t have a dedicated IP and I don’t want to use a plugin to map the domain. The new domain is pointing back to the old site and the new domain is currently hosted on SquareSpace but I have my DNS access to point as needed.

So my experience was:
1. My multisite domain was setup correctly by default.
2. I successfully switched nameservers of my new domain to my host nameservers. The DreamHost "website coming soon." Page showed up as evidence.
3. I added the new domain as parked. The DreamHost "this is a parked domain" page showed up as evidence.
I4. In the Site Address (URL) field, I entered the full new URL to the domain name you’re mapping to.
5. I clicked Saved Changes and waited .... nothing happened. The domain is parked page stayed there. I waited 36 hours. Nothing. I don't even know how to troubleshoot it.

I don't know how to "point to the root of my multisite".

  • Nastia

    Hello Jeremy

    Hope all is well!

    - If the domain name still loading an old site the DNS are not redirected. Please recheck the DNS and make sure to point them to a new host.

    - Make sure the mapped domain is pointing to the Wordpress Multisite directory. If all set correctly, unmapped domain domain.com should load the main site of the WordPress Multisite - yoursite.com

    - From the Network Admin, go to all Sites, edit a site and open Settings. Change
    Siteurl and Home address with the mapped domain.

    Please note, even the WordPress 4.5 can map domains without a plugin, a dedicated IP is still required. The Domain Mapping plugin can work on shared hosting with no dedicated IP, if domains are added as Add-on Domain and pointed to the site's main directory.

    Let us know how it went!

    Kind regards,
    Nastia

  • Jeremy

    More specifically:

    - If the domain name still loading an old site the DNS are not redirected. Please recheck the DNS and make sure to point them to a new host.

    The domain name was not loading the old site.

    - Make sure the mapped domain is pointing to the Wordpress Multisite directory. If all set correctly, unmapped domain domain.com should load the main site of the WordPress Multisite - yoursite.com

    The Nameservers of the domain.com were pointing the the Nameservers of the host of the multisite. How do I point it more specifically at the "multisite directory?"

    - From the Network Admin, go to all Sites, edit a site and open Settings. Change
    Siteurl and Home address with the mapped domain.

    I did this.

    Please note, even the WordPress 4.5 can map domains without a plugin, a dedicated IP is still required. The Domain Mapping plugin can work on shared hosting with no dedicated IP, if domains are added as Add-on Domain and pointed to the site's main directory.

    I do not have a dedicated IP, so in this case I parked the domain. But again, I'm not sure how to "point to the site's main directory."