I need help setting up my Multisite on AWS

I did a new install but I still can't get my multisite up and running. For some strange reason, wp .htaccess rules are not working in AWS.
Access detail in chat.

    Joe Shepard

    It turns out that the issue was that Wordpress wasn't executing the .htaccess file that we had in the root directory/htdocs.

    I was able to locate the htaccess.conf file that was located at:
    /opt/bitnami/apps/wordpress/conf/htaccess.conf
    (This might not be the same for everyone)

    At the bottom of the file, I added my htaccess rules inside of a <directory> node.

    <Directory "/opt/bitnami/apps/wordpress/htdocs">
    Options +MultiViews +FollowSymLinks
    AllowOverride None
    <IfVersion < 2.3 >
    Order allow,deny
    Allow from all
    </IfVersion>
    <IfVersion >= 2.3>
    Require all granted
    </IfVersion>

    # BEGIN WordPress
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]

    # uploaded files
    RewriteRule ^([_0-9a-zA-Z-]+/)?files/(.+) wp-includes/ms-files.php?file=$2 [L]

    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^[_0-9a-zA-Z-]+/(wp-(content|admin|includes).*) $1 [L]
    RewriteRule ^[_0-9a-zA-Z-]+/(.*\.php)$ $1 [L]
    RewriteRule . index.php [L]
    # END WordPress

    </Directory>`

    Once I saved and uploaded this, I restarted apache and everything seems to be working properly.