I need help to install the domain-mapping plugin

i need help. i am having the following problem while i am trying to install domain-mapping plugin "No site defined on this host. If you are the owner of this site, please check Debugging a WordPress Network for help"

what can i do now

  • Kimberly

    Hello there @kazishahin

    Welcome to the Community!

    Could you give us a little more information on your site setup and when you are getting this error?

    Are you getting it when you install it? or when you try to use it?

    Screenshots and a little more context would be super helpful here.

    You can also check to ensure that you have Multisite enabled correctly and double check all of those steps. Any missing or wrongly defined element can cause issues.

    Best,

    Kimberly

  • Kimberly

    Hi!

    Just checking in :slight_smile:

    I'm guessing that because we haven't heard back from you that you've got your issue worked out via live chat or email, or that we have reached the end of our convo here. If you are still having problems or need any other answers on this particular topic please feel free to come back to this thread at anytime. Just be sure to mark it Not Resolved so we don't miss it!

    This ticket is only being Resolved due to lack of activity. It is by no means an action to avoid, brush off or minimize your issue. We are ready and here if you want to re-open at any time and I apologize in advance for any lack of communication if this ticket is being closed in error.

    Thanks for being part of the WPMU DEV Community!

    Best,
    Kimberly