I need to downgrade my Membership program to 3.5.1.4

What is the best way to downgrade my membership plugin from 3.5.1.5 to 3.5.1.4 without loosing any of my settings?

Why is not important, I just need to know how to do it the right way. ASAP

Thank you for your assistance!!