I started receiving errors today when installing any plugin

Hi, I started receiving errors today when installing any plugin inside the wpmu dashboard. Then realizing the only thing I did differently today was install Visual Composer. After deactivating it, things were back to normal. Does anyone know if VC is compatible with WPMU plugins. Or if there is a setting I need to set inside VC to make WPMU plugin installs work. I really do hope so, that plugin is vital to any wordpress install. Thanks Guys,

  • Mike
    • New Recruit

    Hi @sino

    Thanks for your question!

    I've had a look at Visual Composer and it seems that it is just a plugin that adds a drag and drop style layout editor. It shouldn't really interfere with the WPMU DEV plugins, but if depends just how much it changes.

    If disabling it makes plugins work again, clearly there is a compatibility issue and it seems to be interfering with the dashboard plugin specifically.

    We have a fantastic new theme project under construction which will provide similar functionality to this, so once that is released, you won't need to use any others.

    Please let me know if you have any other questions, until then I've marked this as resolved.

    Cheers,
    Mike

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.