i still have compatibility erors for different plugins can

i still have compatibility erors for different plugins can you please resolve this issue because i cant work that way