I think there is a problem with Appointment+ Widgets. See

Hi:

I think there is a problem with Appointment+ Widgets. See the screen shots. When I Network Activate it removes most of my other widget and also has not way to actually move the widgets to the right column as normal. See the 1st and 2nd screen shot (1st is when Appointments+ is activated and the 2nd is when it is deactivated)...will post in a follow up...

Thanks...

  • Greg
    • The Exporter

    Jack:

    If I change the theme and then switch it back, it will not mess anything up will it? In other words, I just want to be sure that if I test and/or change to another theme that when I switch it back all my settings will be the same and I will not have any issues?

    I could deactivate plugins but I have a lot of them...I just don't want to mess stuff up...

    Let me ask this too:

    If I have deactivated (network) plugins could those deactivated plugins sometime cause issue too or conflicts? For example, I have S2Member Network deactivated. I have noticed that even though it is deactivated in some plugins they still shows the S2Member Levels as options...just curious...

    Thanks Jack...

    Greg

  • Jack Kitterhing
    • Code Norris

    Hi there @Greg

    I hope you are well today and sorry for the delay with my reply.

    Your be perfectly fine switching themes, though I personally always take a screenshot of my settings before switching themes :slight_smile:

    With the plugins, if the plugin is network deactivated it shouldn't be showing any menus, do you have a screenshot of that please?

    Thank you!

    Kind Regards
    Jack.

  • Greg
    • The Exporter

    Hi @Jack

    I can not seem to find where I saw S2Member options now after everything was deactivated...will continue to look...but, it is definitely network deactivated though...see attached.

    What setting exactly do you take a screen shot of before switching themes?

    My current theme is not a wpmudev theme but a outside third party theme that is independent...does that matter as well in regard to switching back and forth?

    All the look and feel and setup is retained in WP for the current theme when I switch right (so when I go back everything would be the exact same)?

    I noticed a update for Appointments+ today. Do you think that fixed the issue and have others had similar problems like me on this?

    :slight_smile:

    Greg

  • Greg
    • The Exporter

    Hi @Jack,

    I just posted on the other thread to let you know I found the problem and wanted to let you know what the solution was to fix the Appointments+ widget.

    Remember the Appointments+ issue in another thread here: https://premium.wpmudev.org/forums/topic/i-think-there-is-a-problem-with-appointment-widgets-see#post-467557 ? Well, I think I isolated the problem and the Appointment+ Widget allows the right sidebar to appear when I deactivate Google Analyticator. I am 99% sure that is the problem (even though it seems like the least likely plugin to cause that issue). I triple check it and is causing the right sidebar to disappear in the Appointments+ widget area. So, I am getting rid of it.

    Do you have any good choices for Google Analyticator plugin alternatives or should I even bother and just go direct to Google Analytics site for and Analytics needs?

    See also: https://premium.wpmudev.org/forums/topic/when-i-updated-several-plugins-my-site-went-down?replies=5#post-467639

    Hi @Jack

    I am going through the plugins one by one which is taking a long time, BUT there may be some benefit to having this problem:

    #1 Remember the Appointments+ issue in another thread here: https://premium.wpmudev.org/forums/topic/i-think-there-is-a-problem-with-appointment-widgets-see#post-467557 ? Well, I think I isolated the problem and the Appointment+ Widget allows the right sidebar to appear when I deactivate Google Analyticator. I am 99% sure that is the problem (even though it seems like the least likely plugin to cause that issue). I triple check it and is causing the right sidebar to disappear in the Appointments+ widget area. So, I am getting rid of it.

    Do you have any good choices for Google Analyticator plugin alternatives or should I even bother and just go direct to Google Analytics site for and Analytics needs?

    #2 I believe I have also Isolated another plugin that was causing my site to be pretty slow compared to peers in load times and errors...Shareoholic plugin. I am deactivating that one too.

    Do you have any good alternatives to share for a replacement Social Share plugin that allows a wide range of sharing abilities etc...Actually, do you know of any studies to show what most people use to share with most of the time? I would guess, of course, FB, Twitter, Google+ and maybe straight email shares?

    Also...WP Auctions, WP Auctions Extended Widget, and WP Auctions List extensions really seem to slow down page loading too. Any alternatives for a WP Auctions type plugin you know of?

    Thanks Jack...let me know you received this...

    Still plugging along with adding the plugins back in but actually cleaning them up too...so, it is working out anyway on a couple of levels...smile.

    Greg

    :slight_smile:

    Greg

  • Greg
    • The Exporter

    Hi @Jack ... I believe you should get with the Lead Developer on this. I did switch to WPMUDEV's Google Analytics plugin (https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/). Once I put that in, it works wonderfully. HOWEVER, when it is activated it messes up the Widget area when Appointments+ plugin is also enabled as described in the original post on this thread.

    So, it appears to be a Analytics issue.

    Please advise ASAP.

    :slight_smile:

    Thanks @Jack

    Greg

  • Jack Kitterhing
    • Code Norris

    Hi there Greg,

    I hope you are well today, And sorry for the extreme delay with my reply. Thank you for all the updates and I'm glad to hear that it is working, I'd be happy to double check this that it works for you, if you'd like to send me along some FTP and admin info :slight_smile:

    Sorry again about the delay, did you see any errors in the end or anything, strange it just started working! :slight_smile:

    Thank you!

    Kind Regards
    Jack.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.