I tried and tried, followed all the instructions, created

I tried and tried, followed all the instructions, created an A record and when I checked DNS on the net (checkdnspropagation.com). I get a positive result on the exact IP I am using 209.208.97.238. But still I cant see the mapped site. iblogpro.org

What else can be wrong? I am hopeless.. Don't know what to do anymore. sunrise.php is in the wp-conent folder. Waited 24h hours.

  • Timothy Bowers

    Hey there.

    Load 209.208.97.238 into your browser. Notice you don't see any WordPress site?

    That's the problem, the DocumentRoot for the IP must be your WordPress install. In this instance it isn't and so when you map a domain your WordPress site never sees the domain and physically cannot do anything to map it.

    If you're not sure how to edit your virtualhost file, or you don't have access, then you'll need to consult with your host and tell them to do it.

    Tell them that the DocumentRoot needs to be where your WordPress install is.

    Once that's done it should all start working like magic providing you followed the rest of the steps. :slight_smile:

    Take care.

  • Juergen

    Hi Timothy

    Thanks for that. Oh boy that doesn't sound so good.

    I have WHM root access and cloud panel access. I am on a VPS clound server. The main site iblog101.com is actually in the root, but I am not sure my first site on the server is another one.

    Under Network Setup > Change Hostname in the WHM I see the other site:
    It says: server2014.bloggomat.net <-- Is this what I should change to
    server2014.iblog101.com ??

    Than I could do it.. The host is not really supportive in server configurations.