I tried to add a few plugins then problems...

Now no matter what page I go to this message is allthat shows up:

The Widget Blogs plugin is only compatible with WordPress Multisite.

I didn't even try to install it. Plus my stats say this on my dashboard too.