I was hoping to use my trial under a site I am hosting

I was hoping to use my trial under a site I am hosting locally. However, when I attempt to login to the dashboard plugin I receive the message below? Thank you

This domain has previously been registered with WPMU DEV by the user Richard(r*************s@cksglobal.net). To use the dashboard plugin on this domain, you can either login with the original account (and upgrade it if necessary), or upgrade your trial to a full WPMU DEV membership.

  • Rupok

    Hi allie

    Glad to have you with us. Are you using "http://localhost" as domain in your local hosting? In trial account, you can't register a domain that has already been registered by anyone else. From the error message you provided, I can see an email and that guy has already registered his "http://localhost" domain for his account.

    But still you can register your site by adding pseudo domain names on localhost. If you are using XAMPP, this article might be helpful for you: http://wpcanada.ca/tutorials/use-custom-domains-xampp/

    Basically editing the hosts file will work on Mac OS too. Please let us know if you are stuck in any point while adding pseudo domains on your localhost. We will be glad to help.

    Have a nice day. Cheers!

  • Hicham

    Hello,
    I'm facing a similar problem. I followed all the steps you have described, as follows :
    1- I'm using WAMP64, I created a virtual host called "mysite" which is pointing directly to the website if entered "http://mysite".
    2 - I restarted the DNS in Wamp Settings.. not sure why, but somebody suggested this in some forum..anyway.
    3 - I logged into my wordpress dashboard, tried to login in with my trial account details into the WPMU plugin.... Same Message..

    Need your help here, I'm really not a techy or an expert.. I try to follow your recommendations

    Thanks for your prompt reply beforehand,

  • Rupok

    Hi Hicham, thanks for asking.

    I created a virtual host called "mysite" which is pointing directly to the website if entered "http://mysite"

    This is weird, but as you are getting the same error that this domain is already registered, I think someone else registered this too. Can you please try any uncommon name like "devx8site01" or "hichamlocal", try again and let us know how it goes?

    If you are still having the issue after trying unique names, please let us know. We will try to investigate the issue further.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.