I was installing easy blogging in a new WP3.6 install, with

Hello guys, I was installing easy blogging in a new WP3.6 install, with PHP strict and debug mode on ( very strict client) and easy bloggin showed lots of errors.
Strict Standards: Non-static method Wdeb_Installer::check() should not be called statically in /var/www/wordpress/wp-content/plugins/easyblogging/easyblogging.php on line 77

Strict Standards: Non-static method Wdeb_Options::populate() should not be called statically in /var/www/wordpress/wp-content/plugins/easyblogging/easyblogging.php on line 81

Strict Standards: Redefining already defined constructor for class Wdeb_AdminPages in /var/www/wordpress/wp-content/plugins/easyblogging/lib/class_wdeb_admin_pages.php on line 14

Strict Standards: Redefining already defined constructor for class Wdeb_Tooltips in /var/www/wordpress/wp-content/plugins/easyblogging/lib/class_wdeb_tooltips.php on line 11

Strict Standards: Redefining already defined constructor for class Wdeb_Wizard in /var/www/wordpress/wp-content/plugins/easyblogging/lib/class_wdeb_wizard.php on line 11

Strict Standards: Non-static method Wdeb_AdminPages::serve() should not be called statically in /var/www/wordpress/wp-content/plugins/easyblogging/easyblogging.php on line 93

Strict Standards: Non-static method Wdeb_Tooltips::serve() should not be called statically in /var/www/wordpress/wp-content/plugins/easyblogging/easyblogging.php on line 94

Strict Standards: Non-static method Wdeb_Wizard::serve() should not be called statically in /var/www/wordpress/wp-content/plugins/easyblogging/easyblogging.php on line 95

I have fixed them, so let me know if I can send you the fixed files or the diff so you can fix this issues.