I was moving wordpress files new server space(rackspace) after new domain map not working.

I have added lot of domains previously and its working fine. I moved the files in new server space after I have tried to add new domain to map but its working. But I am trying to Add new domain to map its not working.

  • Philip John
    • DEV MAN’s Apprentice

    Hiya,

    Sorry, I'm struggling to understand exactly where the issue is here.

    You say you've moved to new space - have you changed hosting company, or host package? Maybe to a different server? Can you clarify that point please?

    Also, exactly what about domain mapping doesn't work? Do you have existing domains mapped that no longer resolve or new ones that aren't showing the site as intended?

    Thanks,
    Phil

  • Philip John
    • DEV MAN’s Apprentice

    Hiya,

    As we haven't heard back from you we're going to assume the problem was sorted out and mark this thread as resolved.

    If it wasn't resolved, or you have any more questions related to this thread please feel free to post them below and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, thanks for using the forums, and, as always, for being a member of WPMU DEV, it's a pleasure to help you out and we look forward to being of assistance in the future.

    Cheers,
    Phil

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.