I was trying to manually instal the appointmets+ plugin

Hi

I was trying to manually instal the appointmets+ plugin by coping it to the wp-content/plugins/ folder on the server but after I turn it on in wp dashboard I’m receiving that error :


Warning: require_once(/home/pszerf/domains/paczka-do-polski.co.uk/public_html/wp-content/plugins/appointments//includes/gcal/Google_Client.php) [function.require-once]: failed to open stream: No such file or directory in /home/pszerf/domains/paczka-do-polski.co.uk/public_html/wp-content/plugins/appointments/includes/class.gcal.php on line 40

Fatal error: require_once() [function.require]: Failed opening required ‘/home/pszerf/domains/paczka-do-polski.co.uk/public_html/wp-content/plugins/appointments//includes/gcal/Google_Client.php’ (include_path=’.:disappointed:usr/local/lib/php’:wink: in /home/pszerf/domains/paczka-do-polski.co.uk/public_html/wp-content/plugins/appointments/includes/class.gcal.php on line 40


I could not get back to the plugins subpage to turn off the appointments+ plugin because I’m getting the same error all over again.

The only way to instal it is thru your WPMU plugin but I want to be able to instal it manually without your plugin.

Could you please explain me how to do it ?

Kind Regards

Pawel