I would like to install a plugin that requires multi site.

I would like to install a plugin that requires multi site. How do I do it?

  • Tyler Postle

    Hey Sherman,

    Welcome to the community!

    It appears you have WordPress Multisite installed. Is the plugin you're looking to install one of our own WPMU DEV plugins? If so, then you can start by installing our WPMU DEV dashboard plugin. Here are the steps for downloading/installing that in case you haven't done it yet.

    1. Download Dashboard plugin from: https://premium.wpmudev.org/project/wpmu-dev-dashboard/

    2. Go into your WordPress dashboard and select plugins > Add new from the left sidebar menu

    3. Click browse and search your computer for the .zip file you downloaded from step 1

    4. Install the .zip file and activate it.

    5. Click the new "WPMU DEV" dashboard menu item in the left sidebar. It will prompt you to login to your WPMU DEV account and then you will be able to access everything easily from the dashboard of your WordPress site :slight_smile:

    It is worth mentioning that you can only install plugins from the Network Admin dashboard.

    Let us know if you need any further assistance here Leo! We're always happy to help.

    Cheers,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.