If I install and configure Multi-DB, do I need to do it each time I upgrade wordpress version?

If I install and configure Multi-DB, do I need to do it each time I upgrade wordpress version? Is there anything to watch for after I transitioned from single DB to multi-DB?

  • aecnu

    Greetings geoffreysc,

    Welcome to WPMU DEV!

    Thank you for the great questions.

    If I install and configure Multi-DB, do I need to do it each time I upgrade wordpress version?

    No this is not necessary.

    Is there anything to watch for after I transitioned from single DB to multi-DB?

    Not that I am aware of but best practice is try to use MultiSite compatible everything if you can. i.e. plugins and themes

    Thank you for being a WPMU DEV Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.