im

hello im my browser caching the current status is Disabled....? i cant change it ....how can i do that . thanks

  • Nastia

    Hello jocelyn , Welcome to WPMU DEV Community!

    First, to enable the browser caching, please locate your server type. Navigate to WPMU DEV > Support > System Info

    Open a Server tab and check the Software Name, it should be Apache, NGINX or sometime ISS.

    Once you have your server tab, navigate to Hummingbird > Browser Caching, select your server type as it is shown below:

    And click on "Enable Caching"

    I hope this helps! If you have any issues, please let us know and grant access from WPMU DEV > Support so we can have a closer look.

    Cheers,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.