I'm getting a blank empty page when trying to access Hustle settings

I installed Hustle and any time I try to access any of the settings the page loads blank. If I click any links involving it’s controls I’m taken to a blank screen.

I’ve ran a conflict test and I’ve confirmed that this seems to be related to the Highend theme and a couple of plugins (Podlove Subscribe Button and Blubrry PowerPress).

  • Kasia Swiderska
    • Support nomad

    Hello Robert,

    I will need to investigate this issue further on your site as theme that is culprit is paid theme we dont have access to it.

    Could you please send in the following via our secure contact form https://premium.wpmudev.org/contact/#i-have-a-different-question :

    – Mark to my attention, the subject line should contain only: ATTN: Kasia Swiderska

    – Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.

    – Link back to this thread

    – Include WordPress network admin access details (login address, username & password)

    – Include FTP log-in details (hostname, username & password)

    – Include cPanel credentials

    – Include any relevant URLs for your site

    IMPORTANT: Please make sure you select “I have a different question” for your topic, so it doesn’t go back to the forums – this and the subject line ensure that it gets assigned to me.

    Please confirm here that you send those credentials

    kind regards,

    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.