Im getting an error when installing WHMCS Wordpress Integration 1.2.0.4

The plugin install went ok but when I access the WHMCS Integration through the wordpress admin panel it ask me for

Remote WHMCS Host:
Default Content Page:
Endpoint Slug:

and when I put those in and click "Save Settings" it gives me a

Forbidden

You don't have permission to access /aa/wp-admin/admin.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

How do I fix this?